<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lbelht" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lbelht";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Legislature looks at eliminating state utility tax in exchange f - WKOW 27: Madison, WI Breaking News, Weather and Sports</title>
<meta name="Description" content="In an attempt to meet Gov. Scott Walker's (R-WI) criteria that he will only consider raising new transportation revenues if taxes are cut in another area of the upcoming 2017-19 state budget, Senat..."><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/01/06"><meta name="owner" content="WKOW"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.53"><meta name="wn-base" content="IIS28"><meta name="wnreadableurl" content="legislature-looking-at-eliminating-state-utility-tax-in-exchange-for-more-road-revenues"><meta name="wnreadabledate" content="2017/01/06"><meta property="og:title" content="Legislature looks at eliminating state utility tax in exchange for more road revenues"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wkow.com/story/34201608/2017/01/Friday/legislature-looking-at-eliminating-state-utility-tax-in-exchange-for-more-road-revenues"><meta property="og:image" content="http://WKOW.images.worldnow.com/images/6364115_G.jpg"><meta property="og:description" content="In an attempt to meet Gov. Scott Walker's (R-WI) criteria that he will only consider raising new transportation revenues if taxes are cut in another area of the upcoming 2017-19 state budget, Senat..."><link rel="canonical" href="http://www.wkow.com/story/34201608/2017/01/Friday/legislature-looking-at-eliminating-state-utility-tax-in-exchange-for-more-road-revenues"><meta name="author" content="Greg Neumann"><meta name="twitter:creator" content="https://twitter.com/gneumann_wkow"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Legislature looks at eliminating state utility tax in exchange for more road revenues"><meta name="twitter:description" content="In an attempt to meet Gov. Scott Walker's (R-WI) criteria that he will only consider raising new transportation revenues if taxes are cut in another area of the upcoming 2017-19 state budget, Senat..."><meta name="twitter:image" content="http://WKOW.images.worldnow.com/images/6364115_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta name='verify-v1' content='XR72mUKrWWrXMwDbt4csKFC3eFFTP/cFJKKTvy/B7wQ=' /><meta property="fb:app_id" content="384702438322492" /><meta name="google-site-verification" content="ggK-aSTyu012pHoY7CViAH63nnxdHGxG6O1o1p8q_y0" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.53_7.3.8.33">
<link type="text/css" rel="stylesheet" media="all" href="http://WKOW.images.worldnow.com/interface/css/container-e.css?ver=2017-04-05%2014%3A42%3A06_7.3.8.33">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.8.33_Container-E.53" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.53"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.53"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.53"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1362 UL
                    , #menu1362 .wnHorizontal { background-color: #eaeaea; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1362 A,
                    #menu1362 LI.wnOn .wnSublevel A,
                    #menu1362 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1362 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu1362
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WKOW.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu1362
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu1362 UL LI.wnOn { background-color: #ffffff; color: #000000; }
                    #menu1362 LI.wnOn A,
                        #menu1362 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1362 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu1362 .wnSublevel { background-color: #eaeaea; color: #000000; }
                #menu1362 LI.wnOn .wnSublevel A,
                    #menu1362 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { color: #000000; }
                #menu1362 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu1362 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu1362 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1362 .wnSublevel LI.wnHasSublevel A { background: url('http://WKOW.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1362 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1362 .wnSublevel LI.wnOn { background-color: #ffffff; color: #0a3e87; }
                    #menu1362 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1362 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #0a3e87; }
                    #menu1362 .wnLeft { background: url('http://WKOW.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 6px; }
                    #menu1362 LI.wnOn .wnLeft { background-image: url('http://WKOW.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1362 .wnRight { background: url('http://WKOW.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 6px; }
                    #menu1362 LI.wnOn .wnRight { background-image: url('http://WKOW.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1362 .wnRight .wnMiddle { background: url('http://WKOW.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1362 LI.wnOn .wnMiddle { background-image: url('http://WKOW.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WKOW',
            affiliateId : '728',
            baseUrl : 'www.wkow.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.8.33',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '49',mdPartnerDomain : 'http://dub.wkow.com'},
            registrationId : '557034',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WKOW.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.53';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WKOW';
wng_pageInfo.ownerAffiliateId=parseInt('728',10);
wng_pageInfo.containerId=parseInt('34201608',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/34201608/2017/01/06/legislature-looking-at-eliminating-state-utility-tax-in-exchange-for-more-road-revenues';
wng_pageInfo.content_authors='Greg Neumann';
wng_pageInfo.headline='Legislature looks at eliminating state utility tax in exchange for more road revenues';
wng_pageInfo.pageTitle='Legislature looks at eliminating state utility tax in exchange f - WKOW 27: Madison, WI Breaking News, Weather and Sports';
wng_pageInfo.pageTitleTag='WKOW 27: Madison, WI Breaking News, Weather and Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWKOW';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WKOW'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["20"]={id:"20",wnsz:"20",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WKOW'},width:180,height:150,wncc:"News",parent:"WNAd20",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WKOW'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WKOW'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WKOW'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WKOW'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WKOW'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WKOW'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://WKOW.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-04-05%2014%3A42%3A06_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WKOW.config.js?ver=Container-E.53_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.53_7.3.8.33"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed:400,700"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.css"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/wkow/custom.css"><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/wkow/custom.js"></script></head><body id="WNAffWKOW" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-93' ,"dma":'81' ,"group":'Quincy'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Legislature looks at eliminating state utility tax in exchange f - WKOW 27: Madison, WI Breaking News, Weather and Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WKOW.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WKOW.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1362" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1362"><li class="wnFirstNode" id="menu1362_1-C123750"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1362_1-C123750"><li class="wnFirstNode" id="menu1362_1_1-C135601"><span><a href="/category/135601/advertise-with-us">Advertise with Us</a></span></li><li class="" id="menu1362_1_2-C135602"><span><a href="/category/135602/jobs">WKOW Jobs</a></span></li><li class="" id="menu1362_1_3-L714934"><span><a href="/category/68446/lifestyle">Lifestyle</a></span></li><li class="" id="menu1362_1_4-L569244"><span><a href="http://wkow.tributes.com/">Obituaries</a></span></li><li class="" id="menu1362_1_5-C154387"><span><a href="/category/154387/gas-tracker">27 Gas Tracker</a></span></li><li class="" id="menu1362_1_6-L477330"><span><a href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services</a></span></li></ul></li><li class="" id="menu1362_2-C123753"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123753/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1362_2-C123753"><li class="wnFirstNode" id="menu1362_2_1-C290747"><span><a href="/category/290747/digging-deeper">Digging Deeper</a></span></li><li class="" id="menu1362_2_2-C158044"><span><a href="/category/158044/politics">Local Politics</a></span></li><li class="" id="menu1362_2_3-C135519"><span><a href="/category/135519/wake-up-wi">Wake Up WI</a></span></li><li class="" id="menu1362_2_4-C159876"><span><a href="/category/159876/health">Health</a></span></li><li class="" id="menu1362_2_5-C135155"><span><a href="/category/135155/consumer">Consumer</a></span></li><li class="" id="menu1362_2_6-C163566"><span><a href="/category/163566/crime-beat">Crime Beat</a></span></li><li class="" id="menu1362_2_7-S32490097"><span><a href="/story/32490097/2016/07/20/our-wisconsin-equity-and-justice-for-all">Our Wisconsin: Equity and Justice For All?</a></span></li></ul></li><li class="" id="menu1362_3-C123751"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1362_3-C123751"><li class="wnFirstNode" id="menu1362_3_1-C176140"><span><a href="/category/176140/closingscancellations">Closings/Cancellations</a></span></li><li class="" id="menu1362_3_2-L478082"><span><a href="/link/478082/weatherbug">Live Neighborhood Network</a></span></li><li class="" id="menu1362_3_3-S34290076"><span><a href="/story/34290076/2017/01/18/27-storm-track-4-degree-guarantee">27 Storm Track 4 degree Guarantee</a></span></li><li class="" id="menu1362_3_4-C205219"><span><a href="/category/205219/wkow-interactive-radar">iNTERACTIVE Radar</a></span></li><li class="" id="menu1362_3_5-L435471"><span><a href="http://www.wkow.com/global/Category.asp?c=184502&amp;nav=menu1362_3">Bus Stop Forecast</a></span></li><li class="" id="menu1362_3_6-C203029"><span><a href="/category/203029/wkow-traffic">27 Traffic Tracker</a></span></li></ul></li><li class="" id="menu1362_4-C123754"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123754/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1362_4-C123754"><li class="wnFirstNode" id="menu1362_4_1-C161414"><span><a href="/category/161414/wiaa-state-basketball-hockey">WIAA State Basketball &amp; Hockey 2017</a></span></li><li class="" id="menu1362_4_2-C154232"><span><a href="/category/154232/prep-sports">Prep Sports</a></span></li><li class="" id="menu1362_4_3-C135948"><span><a href="/category/135948/badgers">Badgers</a></span></li><li class="" id="menu1362_4_4-C135949"><span><a href="/category/135949/packers">Packers</a></span></li><li class="" id="menu1362_4_5-C208938"><span><a href="/category/208938/bucks">Bucks</a></span></li></ul></li><li class="" id="menu1362_5-C123755"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123755/community">THINGS TO DO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1362_5-C123755"><li class="wnFirstNode" id="menu1362_5_1-L408464"><span><a href="http://www.wkow.com/category/123755/community">Community Calendar</a></span></li><li class="" id="menu1362_5_2-C135661"><span><a href="/category/135661/contests">Contests</a></span></li><li class="" id="menu1362_5_3-C168453"><span><a href="/category/168453/jefferson-awards">Jefferson Awards</a></span></li><li class="" id="menu1362_5_4-S9673203"><span><a href="/story/9673203/psa-policy">PSA Policy</a></span></li><li class="" id="menu1362_5_5-L399646"><span><a href="http://connect.wkow.com">Share Photos &amp; Video</a></span></li></ul></li><li class="" id="menu1362_6-C216441"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/216441/wkowcom-slideshows">SLIDESHOWS</a></span></span></span></span></li><li class="" id="menu1362_7-C135153"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/135153/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1362_7-C135153"><li class="wnFirstNode" id="menu1362_7_1-L399646"><span><a href="http://connect.wkow.com">Share Photos &amp; Video</a></span></li><li class="" id="menu1362_7_2-L514216"><span><a href="http://ftpcontent.worldnow.com/wkow/Video%20Request%20Form%209-23-11.pdf">Video Requests</a></span></li><li class="" id="menu1362_7_3-C210335"><span><a href="/category/210335/live-streaming-on-wkowcom">LIVE Streaming Video</a></span></li></ul></li><li class="" id="menu1362_8-C135152"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/135152/whats-on">WHAT'S ON</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1362_8-C135152"><li class="wnFirstNode" id="menu1362_8_1-L756633"><span><a href="http://www.wkow.com/category/135152/whats-on">ABC WKOW 27.1</a></span></li><li class="" id="menu1362_8_2-L512968"><span><a href="http://metvmadison.com">Me TV Madison WKOW 27.2</a></span></li><li class="" id="menu1362_8_3-L442485"><span><a href="javascript:OpenWin('http://decades.com||height=768,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Decades WKOW 27.3</a></span></li><li class="" id="menu1362_8_4-L594314"><span><a href="http://abc.go.com/watch?aff=wkow">Watch ABC</a></span></li><li class="" id="menu1362_8_5-L370153"><span><a href="http://www.wkowtv.com/global/story.asp?s=9796485">UpFront</a></span></li><li class="" id="menu1362_8_6-C235715"><span><a href="/category/235715/capital-city-sunday">Capital City Sunday</a></span></li><li class="" id="menu1362_8_7-L409234"><span><a href="javascript:OpenWin('http://discoverwisconsin.com/||height=768,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Discover Wisconsin</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1362"></div></div></div></div><div id="spacermenu1362" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1362', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WKOW.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WKOW.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WKOW.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WKOW.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Legislature looks at eliminating state utility tax in exchange for more road revenues</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Friday, January 6, 2017 12:49 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Friday, January 6, 2017 12:49 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Saturday, January 21, 2017 12:54 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Saturday, January 21, 2017 12:54 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Greg Neumann</span><div class="simple"><span class="bio item"><a target="_blank" title="" href="http://www.wkow.com/story/15087865/greg-neumann">Bio</a></span><span class="email item"><a target="_self" title="" href="mailto:gneumann@wkow.com?body=http://www.wkow.com/story/34201608/2017/01/06/legislature-looking-at-eliminating-state-utility-tax-in-exchange-for-more-road-revenues">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="bio item"><a target="_blank" title="" href="http://www.wkow.com/story/15087865/greg-neumann">Biography</a></div><div class="email item"><a target="_self" title="" href="mailto:gneumann@wkow.com?body=http://www.wkow.com/story/34201608/2017/01/06/legislature-looking-at-eliminating-state-utility-tax-in-exchange-for-more-road-revenues">gneumann@wkow.com</a></div><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/gneumann_wkow">Follow @gneumann_wkow</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WKOW.images.worldnow.com/images/6364115_G.jpg" alt="Sen. Scott Fitzgerald" title="Sen. Scott Fitzgerald" border="0" width="180">
<span>Sen. Scott Fitzgerald</span></div><div id="WNAd20" class="wnad wnad20">
<script>wnad_20.load();</script></div>
<!--END wnAdSize-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>MADISON (WKOW) -- In an attempt to meet Gov. Scott Walker's (R-WI) criteria that would only allow raising new transportation revenues if taxes are cut in another area of the upcoming 2017-19 state budget, Senate Republicans are looking at eliminating the state utility tax customers pay on their monthly energy bills.<br /><br />In an interview that will air on Capital City Sunday on WKOW 27 this weekend, Senate Majority Leader Scott Fitzgerald (R-Juneau) said eliminating that would reduce the burden on state taxpayers - both residential and commercial - by about $300 million annually.<br /><br />&quot;That would be a good example of something very specific. People would understand what you're getting rid of, and it's in the ball park which would allow you to maybe raise some revenue and move some more money into transportation,&quot; said Sen. Fitzgerald.<br /><br />The money collected through the utility tax currently goes into the state's general purpose revenue fund.<br /><br />That is just one area where Senate Republicans are looking at a possible cut in order to allow more state revenue to be raised for roads, but Sen. Fitzgerald did not go into detail on other possible tax reductions.<br /><br />&quot;As a matter of fact, I think the utilities would support the whole concept. It's just one item that falls into a category, I think, something either like that, similar to that might make sense,&quot; said Sen. Fitzgerald.<br /><br /><em><strong>Capitol Bureau Chief Greg Neumann will have more on this story on 27 News at 6.</strong></em><br />&nbsp;</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-04-08 20:27:38"><h4 class="wnContent headline"><a href="/story/35103420/2017/04/08/sun-prairie-church-to-close-sunday-after-visit-from-suspicious-person"><span class="text">UPDATE: Sun Prairie identify suspicious person - he's not Jakubowski</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35103420/2017/04/08/sun-prairie-church-to-close-sunday-after-visit-from-suspicious-person"><span class="text">UPDATE: Sun Prairie identify suspicious person - he's not Jakubowski</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/35103420/2017/04/08/sun-prairie-church-to-close-sunday-after-visit-from-suspicious-person"><img border="0" width="90" data-path="http://WKOW.images.worldnow.com/images/13574598_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35103420/2017/04/08/sun-prairie-church-to-close-sunday-after-visit-from-suspicious-person"><img border="0" width="50" data-path="http://WKOW.images.worldnow.com/images/13574598_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Services are canceled at a Sun Prairie church because of an ongoing manhunt for a threatening suspect in the Janesville area and a visit from a suspicious person.</p></span><a class="more" href="/story/35103420/2017/04/08/sun-prairie-church-to-close-sunday-after-visit-from-suspicious-person"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Services are canceled at a Sun Prairie church because of an ongoing manhunt for a threatening suspect in the Janesville area and a visit from a suspicious person.</p></span><a class="more" href="/story/35103420/2017/04/08/sun-prairie-church-to-close-sunday-after-visit-from-suspicious-person"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-04-09 14:00:21"><h4 class="wnContent headline"><a href="/story/35105554/2017/04/09/manhunt-day-5-extra-security-around-churches-after-possible-sighting"><span class="text">UPDATE: Manhunt, Day 4: extra security results in search of Janesville home</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35105554/2017/04/09/manhunt-day-5-extra-security-around-churches-after-possible-sighting"><span class="text">UPDATE: Manhunt, Day 4: extra security results in search of Janesville home</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35105554/2017/04/09/manhunt-day-5-extra-security-around-churches-after-possible-sighting"><img border="0" width="90" data-path="http://WKOW.images.worldnow.com/images/13577406_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35105554/2017/04/09/manhunt-day-5-extra-security-around-churches-after-possible-sighting"><img border="0" width="50" data-path="http://WKOW.images.worldnow.com/images/13577406_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities are beefing up security around local churches after a possible sighting in the massive Rock County manhunt.&nbsp;</p></span><a class="more" href="/story/35105554/2017/04/09/manhunt-day-5-extra-security-around-churches-after-possible-sighting"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Authorities are beefing up security around local churches after a possible sighting in the massive Rock County manhunt.&nbsp;</p></span><a class="more" href="/story/35105554/2017/04/09/manhunt-day-5-extra-security-around-churches-after-possible-sighting"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-04-08 18:00:47"><h4 class="wnContent headline"><a href="/story/35103024/2017/04/08/update-officials-release-new-surveillance-photo-of-jakubowski-hours-before-gun-robbery"><span class="text">UPDATE: Manhunt suspect expressed 'anti-religious' views in manifesto</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35103024/2017/04/08/update-officials-release-new-surveillance-photo-of-jakubowski-hours-before-gun-robbery"><span class="text">UPDATE: Manhunt suspect expressed 'anti-religious' views in manifesto</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/35103024/2017/04/08/update-officials-release-new-surveillance-photo-of-jakubowski-hours-before-gun-robbery"><img border="0" width="90" data-path="http://WKOW.images.worldnow.com/images/13573415_G.jpg" title="Jakubowski just hours before gun robbery" alt="Jakubowski just hours before gun robbery"></a><span class="caption left width90"><span class="text">Jakubowski just hours before gun robbery</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35103024/2017/04/08/update-officials-release-new-surveillance-photo-of-jakubowski-hours-before-gun-robbery"><img border="0" width="50" data-path="http://WKOW.images.worldnow.com/images/13573415_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Rock County officials plan to step up patrols near churches or religious groups on Sunday&nbsp;after reviewing details of a manifesto written by a suspect in a massive manhunt.</p></span><a class="more" href="/story/35103024/2017/04/08/update-officials-release-new-surveillance-photo-of-jakubowski-hours-before-gun-robbery"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Rock County officials plan to step up patrols near churches or religious groups on Sunday&nbsp;after reviewing details of a manifesto written by a suspect in a massive manhunt.</p></span><a class="more" href="/story/35103024/2017/04/08/update-officials-release-new-surveillance-photo-of-jakubowski-hours-before-gun-robbery"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-04-07 14:16:35"><h4 class="wnContent headline"><a href="/story/35095814/2017/04/07/officials-release-more-information-on-the-rock-county-manhunt-suspect"><span class="text">UPDATE: Officials release new surveillance photo of Jakubowski hours before gun robbery</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35095814/2017/04/07/officials-release-more-information-on-the-rock-county-manhunt-suspect"><span class="text">UPDATE: Officials release new surveillance photo of Jakubowski hours before gun robbery</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/35095814/2017/04/07/officials-release-more-information-on-the-rock-county-manhunt-suspect"><img border="0" width="90" data-path="http://WKOW.images.worldnow.com/images/13573415_G.jpg" title="Jakubowski just hours before gun robbery" alt="Jakubowski just hours before gun robbery"></a><span class="caption left width90"><span class="text">Jakubowski just hours before gun robbery</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35095814/2017/04/07/officials-release-more-information-on-the-rock-county-manhunt-suspect"><img border="0" width="50" data-path="http://WKOW.images.worldnow.com/images/13573415_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Officials release a new photo of the suspect they're looking for in a massive Rock County manhunt. &nbsp;</p></span><a class="more" href="/story/35095814/2017/04/07/officials-release-more-information-on-the-rock-county-manhunt-suspect"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Officials release a new photo of the suspect they're looking for in a massive Rock County manhunt. &nbsp;</p></span><a class="more" href="/story/35095814/2017/04/07/officials-release-more-information-on-the-rock-county-manhunt-suspect"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10 collapsed last"><meta content="News"><meta content="2017-04-07 23:46:28"><h4 class="wnContent headline"><a href="/story/35100560/2017/04/07/fugitive-jakubowskis-past-crime-prompted-police-security-upgrade"><span class="text">Fugitive Jakubowski past crime prompted police security upgrade</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35100560/2017/04/07/fugitive-jakubowskis-past-crime-prompted-police-security-upgrade"><span class="text">Fugitive Jakubowski past crime prompted police security upgrade</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/35100560/2017/04/07/fugitive-jakubowskis-past-crime-prompted-police-security-upgrade"><img border="0" width="90" data-path="http://WKOW.images.worldnow.com/images/13571200_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35100560/2017/04/07/fugitive-jakubowskis-past-crime-prompted-police-security-upgrade"><img border="0" width="50" data-path="http://WKOW.images.worldnow.com/images/13571200_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities say a 2008 crime by fugitive Joseph Jakubowski prompted the Janesville Police Department to issue officers more secure, gun holsters. .</p> </span><a class="more" href="/story/35100560/2017/04/07/fugitive-jakubowskis-past-crime-prompted-police-security-upgrade"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Authorities say a 2008 crime by fugitive Joseph Jakubowski prompted the Janesville Police Department to issue officers more secure, gun holsters. .</p></span><a class="more" href="/story/35100560/2017/04/07/fugitive-jakubowskis-past-crime-prompted-police-security-upgrade"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">More Headlines on WKOW.com</span><span class="text abridgedHeadline">More Headlines on WKOW.com</span><a class="wnContent more enabled" href="/category/152759/27-news-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2017-04-09 08:09:48"><h4 class="wnContent headline"><a href="/story/35105129/suspects-status-as-failed-asylum-seeker-saddens-stockholm"><span class="text">Suspect's status as failed asylum-seeker saddens Stockholm</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35105129/suspects-status-as-failed-asylum-seeker-saddens-stockholm"><span class="text">Suspect's status as failed asylum-seeker saddens Stockholm</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 9 2017 5:10 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-09 21:10:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35105129/suspects-status-as-failed-asylum-seeker-saddens-stockholm"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/13576755_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35105129/suspects-status-as-failed-asylum-seeker-saddens-stockholm"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/13576755_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">The department store that was rammed by a stolen beer truck killing four people and injuring 15 in downtown Stockholm, says it regretted an announcement it was reopening Sunday to sell damaged goods at "reduced...</span><a class="more" href="/story/35105129/suspects-status-as-failed-asylum-seeker-saddens-stockholm"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The department store that was rammed by a stolen beer truck killing four people and injuring 15 in downtown Stockholm, says it regretted an announcement it was reopening Sunday to sell damaged goods at "reduced price.".</span><a class="more" href="/story/35105129/suspects-status-as-failed-asylum-seeker-saddens-stockholm"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content="2017-04-08 12:39:32"><h4 class="wnContent headline"><a href="/story/35102176/2017/04/08/police-bullet-shot-through-home-of-childs-madison-bedroom"><span class="text">UPDATE: Police: Bullet shot through window of child's Madison bedroom</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35102176/2017/04/08/police-bullet-shot-through-home-of-childs-madison-bedroom"><span class="text">UPDATE: Police: Bullet shot through window of child's Madison bedroom</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/35102176/2017/04/08/police-bullet-shot-through-home-of-childs-madison-bedroom"><img border="0" width="90" data-path="http://WKOW.images.worldnow.com/images/13573130_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35102176/2017/04/08/police-bullet-shot-through-home-of-childs-madison-bedroom"><img border="0" width="50" data-path="http://WKOW.images.worldnow.com/images/13573130_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Imagine it: your family is peacefully sleeping at home. Then a bullet is shot into your child's bedroom.&nbsp;</p></span><a class="more" href="/story/35102176/2017/04/08/police-bullet-shot-through-home-of-childs-madison-bedroom"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Imagine it: your family is peacefully sleeping at home. Then a bullet is shot into your child's bedroom.&nbsp;</p></span><a class="more" href="/story/35102176/2017/04/08/police-bullet-shot-through-home-of-childs-madison-bedroom"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-04-08 20:12:03"><h4 class="wnContent headline"><a href="/story/35103393/2017/04/08/amc-fitchburg-under-new-ownership"><span class="text">AMC Fitchburg under new ownership</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35103393/2017/04/08/amc-fitchburg-under-new-ownership"><span class="text">AMC Fitchburg under new ownership</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35103393/2017/04/08/amc-fitchburg-under-new-ownership"><img border="0" width="90" data-path="http://WKOW.images.worldnow.com/images/13574496_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35103393/2017/04/08/amc-fitchburg-under-new-ownership"><img border="0" width="50" data-path="http://WKOW.images.worldnow.com/images/13574496_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The AMC theater on Highway PD in Fitchburg is now under the ownership of New Vision, which owns theaters in multiple states.</p> </span><a class="more" href="/story/35103393/2017/04/08/amc-fitchburg-under-new-ownership"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The AMC theater on Highway PD in Fitchburg is now under the ownership of New Vision, which owns theaters in multiple states.</p></span><a class="more" href="/story/35103393/2017/04/08/amc-fitchburg-under-new-ownership"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-04-08 20:49:20"><h4 class="wnContent headline"><a href="/story/35103482/2017/04/08/dane-county-health-officials-look-for-beige-chihuahua-may-have-bit-child"><span class="text">Dane County health officials look for beige Chihuahua; may have bit child</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35103482/2017/04/08/dane-county-health-officials-look-for-beige-chihuahua-may-have-bit-child"><span class="text">Dane County health officials look for beige Chihuahua; may have bit child</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35103482/2017/04/08/dane-county-health-officials-look-for-beige-chihuahua-may-have-bit-child"><img border="0" width="90" data-path="http://WKOW.images.worldnow.com/images/13574359_G.png"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35103482/2017/04/08/dane-county-health-officials-look-for-beige-chihuahua-may-have-bit-child"><img border="0" width="50" data-path="http://WKOW.images.worldnow.com/images/13574359_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Dane County health officials are looking for&nbsp;a Chihuahua&nbsp;dog that reportedly bit a child Friday afternoon.&nbsp;</p> </span><a class="more" href="/story/35103482/2017/04/08/dane-county-health-officials-look-for-beige-chihuahua-may-have-bit-child"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Dane County health officials are looking for&nbsp;a Chihuahua&nbsp;dog that reportedly bit a child Friday afternoon.&nbsp;</p></span><a class="more" href="/story/35103482/2017/04/08/dane-county-health-officials-look-for-beige-chihuahua-may-have-bit-child"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2017-04-08 15:01:45"><h4 class="wnContent headline"><a href="/story/35102502/2017/04/08/man-loses-new-car-to-fuel-fire-on-i-90-friday"><span class="text">Man loses newly-bought car to fuel fire on I-90 Friday</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35102502/2017/04/08/man-loses-new-car-to-fuel-fire-on-i-90-friday"><span class="text">Man loses newly-bought car to fuel fire on I-90 Friday</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35102502/2017/04/08/man-loses-new-car-to-fuel-fire-on-i-90-friday"><img border="0" width="90" data-path="http://WKOW.images.worldnow.com/images/10324597_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35102502/2017/04/08/man-loses-new-car-to-fuel-fire-on-i-90-friday"><img border="0" width="50" data-path="http://WKOW.images.worldnow.com/images/10324597_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A man lost his newly-bought car in a fire on I-90 Friday.&nbsp;</p></span><a class="more" href="/story/35102502/2017/04/08/man-loses-new-car-to-fuel-fire-on-i-90-friday"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A man lost his newly-bought car in a fire on I-90 Friday.&nbsp;</p></span><a class="more" href="/story/35102502/2017/04/08/man-loses-new-car-to-fuel-fire-on-i-90-friday"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-04-07 13:46:02"><h4 class="wnContent headline"><a href="/story/35095578/2017/04/07/update-truck-rams-crowded-store-called-terror-attack-in-stockholm"><span class="text">UPDATE: Man detained for Stockholm truck attack, suspect was on officials' radar</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35095578/2017/04/07/update-truck-rams-crowded-store-called-terror-attack-in-stockholm"><span class="text">UPDATE: Man detained for Stockholm truck attack, suspect was on officials' radar</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35095578/2017/04/07/update-truck-rams-crowded-store-called-terror-attack-in-stockholm"><img border="0" width="90" data-path="http://WKOW.images.worldnow.com/images/13565870_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35095578/2017/04/07/update-truck-rams-crowded-store-called-terror-attack-in-stockholm"><img border="0" width="50" data-path="http://WKOW.images.worldnow.com/images/13565870_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Swedish prosecutors confirm the suspect detained over Friday's deadly truck attack is a 39-year-old Uzbekistan-born man.</p> </span><a class="more" href="/story/35095578/2017/04/07/update-truck-rams-crowded-store-called-terror-attack-in-stockholm"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Swedish prosecutors confirm the suspect detained over Friday's deadly truck attack is a 39-year-old Uzbekistan-born man.</p></span><a class="more" href="/story/35095578/2017/04/07/update-truck-rams-crowded-store-called-terror-attack-in-stockholm"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2017-04-08 10:47:15"><h4 class="wnContent headline"><a href="/story/35102087/2017/04/08/man-shot-overnight-in-hotel-on-madisons-east-side"><span class="text">Man shot overnight in hotel on Madison's east side</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35102087/2017/04/08/man-shot-overnight-in-hotel-on-madisons-east-side"><span class="text">Man shot overnight in hotel on Madison's east side</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/35102087/2017/04/08/man-shot-overnight-in-hotel-on-madisons-east-side"><img border="0" width="90" data-path="http://WKOW.images.worldnow.com/images/13573003_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35102087/2017/04/08/man-shot-overnight-in-hotel-on-madisons-east-side"><img border="0" width="50" data-path="http://WKOW.images.worldnow.com/images/13573003_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Madison Police say a man was shot late Friday night inside a hotel.&nbsp;</p> </span><a class="more" href="/story/35102087/2017/04/08/man-shot-overnight-in-hotel-on-madisons-east-side"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Madison Police say a man was shot late Friday night inside a hotel.&nbsp;</p></span><a class="more" href="/story/35102087/2017/04/08/man-shot-overnight-in-hotel-on-madisons-east-side"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-04-08 03:25:32"><h4 class="wnContent headline"><a href="/story/35101454/2017/04/07/flying-tire-shears-through-car"><span class="text">Flying tire shears through car</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35101454/2017/04/07/flying-tire-shears-through-car"><span class="text">Flying tire shears through car</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/35101454/2017/04/07/flying-tire-shears-through-car"><img border="0" width="90" data-path="http://WKOW.images.worldnow.com/images/13572202_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35101454/2017/04/07/flying-tire-shears-through-car"><img border="0" width="50" data-path="http://WKOW.images.worldnow.com/images/13572202_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>&nbsp;A driver came away with just minor injuries after a flying tire sliced through his car. &nbsp;</p></span><a class="more" href="/story/35101454/2017/04/07/flying-tire-shears-through-car"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&nbsp;A driver came away with just minor injuries after a flying tire sliced through his car. &nbsp;</p></span><a class="more" href="/story/35101454/2017/04/07/flying-tire-shears-through-car"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content="2017-04-07 20:58:02"><h4 class="wnContent headline"><a href="/story/35099290/2017/04/07/whitewater-schools-being-evacuated-after-lockdown"><span class="text">UPDATE: Whitewater stand-off ends without incident</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35099290/2017/04/07/whitewater-schools-being-evacuated-after-lockdown"><span class="text">UPDATE: Whitewater stand-off ends without incident</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35099290/2017/04/07/whitewater-schools-being-evacuated-after-lockdown"><img border="0" width="90" data-path="http://WKOW.images.worldnow.com/images/13569185_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35099290/2017/04/07/whitewater-schools-being-evacuated-after-lockdown"><img border="0" width="50" data-path="http://WKOW.images.worldnow.com/images/13569185_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Whitewater Schools were placed on lockdown today after a man was seen nearby with a gun in his waistband.&nbsp;</p></span><a class="more" href="/story/35099290/2017/04/07/whitewater-schools-being-evacuated-after-lockdown"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Whitewater Schools were placed on lockdown today after a man was seen nearby with a gun in his waistband.&nbsp;</p></span><a class="more" href="/story/35099290/2017/04/07/whitewater-schools-being-evacuated-after-lockdown"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News"><meta content="2017-04-08 02:23:15"><h4 class="wnContent headline"><a href="/story/35101184/2017/04/07/congressional-members-demand-help-for-wi-dairy-farmers"><span class="text">Congressional members demand help for WI dairy farmers</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35101184/2017/04/07/congressional-members-demand-help-for-wi-dairy-farmers"><span class="text">Congressional members demand help for WI dairy farmers</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/35101184/2017/04/07/congressional-members-demand-help-for-wi-dairy-farmers"><img border="0" width="90" data-path="http://WKOW.images.worldnow.com/images/13571581_G.jpg"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35101184/2017/04/07/congressional-members-demand-help-for-wi-dairy-farmers"><img border="0" width="50" data-path="http://WKOW.images.worldnow.com/images/13571581_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Wisconsin's members of congress are demanding help for the state's dairy farmers after a Canadian supplier announced this week it would no longer buy milk from Wisconsin. &nbsp;&nbsp;&nbsp;</p> </span><a class="more" href="/story/35101184/2017/04/07/congressional-members-demand-help-for-wi-dairy-farmers"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Wisconsin's members of congress are demanding help for the state's dairy farmers after a Canadian supplier announced this week it would no longer buy milk from Wisconsin. &nbsp;&nbsp;&nbsp;</p></span><a class="more" href="/story/35101184/2017/04/07/congressional-members-demand-help-for-wi-dairy-farmers"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WKOW.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div class="footer-top clearfix">
	<div class="footer-search clearfix">
		<div class="footer-search-text">Can't Find Something?</div>
		<div class="footer-search-box">
			<form action="/search" method="get" onsubmit="return wnValidateSearchTerm(this, 0)">
	        	<input type="hidden" name="vendor" value="ez">
	        	<input class="footer-textbox" type="text" name="qu" value="" placeholder="Search">
	       		<input class="footer-submit" type="submit" value="Go">
	    	</form>
    	</div>
	</div>
	<div class="station-logo"></div>
	<div class="station-info">
        <p class='address'><strong>WKOW 27</strong><br />
         	5727 Tokay Blvd., Madison, WI 53719<br />
        	News Tips: 608-273-2727 or <a href="mailto:news@wkow.com">news@wkow.com</a><br />
         	         	<div>
	         	<a class="info" href="http://www.wkow.com/category/135602/jobs">Careers</a>
	         	<a class="info" href="http://www.wkow.com/link/781963/advertise-with-wkow">Advertise with us</a>
         		<a class="info" href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services </a>
		</div>
         	<div>
	         	<a class="info" target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wkow">FCC Public File</a>
	         	<a class="info" target="_blank" href="http://www.wkow.com/link/739889/eeo-report">EEO Report</a>
	         	<a class="info" href="http://www.wkow.com/story/35023534/2017/03/29/wkow-closed-captioning-contact">Closed Captioning Contact</a>
         	</div> 
         	      	        	
        </p>
	</div>
</div>
<div class="footer-middle clearfix"></div>
<div class="footer-bottom clearfix">
	<div class="inner">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
	    	<div class="text">
				All content &copy; Copyright 2000 - 2017 WKOW Television. All Rights Reserved. For more information on this site, please read our <a href="/story/18990/privacy-policy">Privacy Policy</a>,, <a href="/story/18991/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
	    	</div>
	    	<div class="clear"></div>       
		</div>
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>